You need to have Ruby and Sass installed and in your PATH for this task to work

 

I was trying to compile some Sass files using Grunt when I get this error:

$ grunt
Running "sass:dist" (sass) task
Warning:
You need to have Ruby and Sass installed and in your PATH for this task to work.
More info: https://github.com/gruntjs/grunt-contrib-sass
Use --force to continue.

Aborted due to warnings.

Continue reading “You need to have Ruby and Sass installed and in your PATH for this task to work”